Java VM check



Java Virtual Machine check

The Lucid Player software requires the Sun Java Virtual Machine (JVM) version 1.4.2 or greater.
If you see a box above that displays your Java status as version 1.4.2 (or greater) from Sun Microsystems Inc, you can successfully use the selection tool. Please proceed back to the previous page to continue using Tropical Forages. Click here to
If you don't see this information or if the version number is less than 1.4.2, install JVM by clicking on the following and opening the installation below;
Install the Java Virtual Machine appropriate for your operating system from the "Java" directory on the Tropical Forages CD-ROM